My Honda+

Faults and Technical chat for the Honda E
User avatar
Dutchhondae
Posts: 8
Joined: Tue Dec 15, 2020 9:12 pm
Location: Amsterdam, NL

Re: My Honda+

Post by Dutchhondae » Thu Jan 14, 2021 4:06 pm

rickwookie wrote:
Thu Jan 14, 2021 3:30 pm
Dutchhondae wrote:
Tue Jan 12, 2021 11:04 am
Hi All,

Just like many i've been busy to get the app working since I got the Honda e Advanced early December. I have been in touch with the dutch Honda CS several times and they let me know they where busy working on improvements which should be availble this week. I was stuck at the car activation but last week I couldn't even log in.

I tried it again this morning from the start. Log in, get activation code, and then went through the VIN process etc. And it went super fast and got it connected now without hick ups. Even the app works very fast. Only thing what took a while was receiving the 4 digit code in the car. Send it a few times and suddenly received 4 notifications after 5 minutes and got it al working.

No subscription cost as well. Core connectivity FOC. Safety & Journey free for the first year. Only the honda personal assistant is €40,50 p/y from the start but who needs that?

No I must say that our mobile network etc is very good in the Netherlands, even in rural areas. I did connected the Honda wifi to my phone via hotspot. Not sure if this made a difference but it might.
I’m not seeing any improvement what do ever. Can’t remember the last time the app was able to get an update from the car without having to first go and turn the car on to “wake it up”.
O my android when I open the app, loading takes 30sec or so. But after that its refreshing smooth every minute.

I do think it's strange that i get a geo fencing notification while I'm driving the car myself with my phone in it 🤔
Honda E advanced 17" Crystal Black Pearl. Since December 2020

User avatar
advance2020
Posts: 281
Joined: Tue Aug 11, 2020 6:21 am
Location: SW Wiltshire
Contact:

Re: My Honda+

Post by advance2020 » Thu Jan 14, 2021 5:37 pm

rickwookie wrote:
Thu Jan 14, 2021 3:30 pm
Dutchhondae wrote:
Tue Jan 12, 2021 11:04 am
Hi All,

Just like many i've been busy to get the app working since I got the Honda e Advanced early December. I have been in touch with the dutch Honda CS several times and they let me know they where busy working on improvements which should be availble this week. I was stuck at the car activation but last week I couldn't even log in.

I tried it again this morning from the start. Log in, get activation code, and then went through the VIN process etc. And it went super fast and got it connected now without hick ups. Even the app works very fast. Only thing what took a while was receiving the 4 digit code in the car. Send it a few times and suddenly received 4 notifications after 5 minutes and got it al working.

No subscription cost as well. Core connectivity FOC. Safety & Journey free for the first year. Only the honda personal assistant is €40,50 p/y from the start but who needs that?

No I must say that our mobile network etc is very good in the Netherlands, even in rural areas. I did connected the Honda wifi to my phone via hotspot. Not sure if this made a difference but it might.
I’m not seeing any improvement what do ever. Can’t remember the last time the app was able to get an update from the car without having to first go and turn the car on to “wake it up”.
Hi Rick,

Honda were promoting the App on twitter - how easy it is to pre-heat your car etc. while you sit inside your house, in the warm, enjoying a coffee!
So I just had to comment

9F383660-0D1F-4E30-A1C5-6A7B91FC67CA.jpeg

Platinum White Pearl: e-driving green at last, on R17 Michelin Pilot Sport

User avatar
londiniumperson
Posts: 700
Joined: Fri Oct 11, 2019 2:37 pm

Re: My Honda+

Post by londiniumperson » Thu Jan 14, 2021 5:50 pm

Advance, it looks like you hit a nerve within Honda UK, they've deleted the tweet that you responded to and looks like they've then tweeted it again to hide your comment.

IMG_20210114_174927.jpg

Deleted Honda UK tweet
UK Advance in Crystal Black Pearl on 17's
1st Registered Aug 2020
Home charger: Ohme
Electric tariff: Go Faster 2030 (4 hr) as of 22/01/2021, previously on Octopus Agile tariff

User avatar
advance2020
Posts: 281
Joined: Tue Aug 11, 2020 6:21 am
Location: SW Wiltshire
Contact:

Re: My Honda+

Post by advance2020 » Thu Jan 14, 2021 5:52 pm

Ok thanks. Might have to re-tweet mine then!
Platinum White Pearl: e-driving green at last, on R17 Michelin Pilot Sport

User avatar
londiniumperson
Posts: 700
Joined: Fri Oct 11, 2019 2:37 pm

Re: My Honda+

Post by londiniumperson » Thu Jan 14, 2021 6:01 pm

advance2020 wrote:
Thu Jan 14, 2021 5:52 pm
Ok thanks. Might have to re-tweet mine then!
I see you've replied again, I'll keep an eye on it to see how long it is before they delete it again.
UK Advance in Crystal Black Pearl on 17's
1st Registered Aug 2020
Home charger: Ohme
Electric tariff: Go Faster 2030 (4 hr) as of 22/01/2021, previously on Octopus Agile tariff

kbjpick
Posts: 65
Joined: Sun Feb 16, 2020 7:37 pm

Re: My Honda+

Post by kbjpick » Fri Jan 15, 2021 10:22 am

ditto

User avatar
advance2020
Posts: 281
Joined: Tue Aug 11, 2020 6:21 am
Location: SW Wiltshire
Contact:

Re: My Honda+

Post by advance2020 » Fri Jan 15, 2021 4:40 pm

Today's reply to Honda UK via twitter. Why did I bother firing up the App.

183FD55E-8421-42B1-B8AB-D7B283C24E6F.jpeg

Platinum White Pearl: e-driving green at last, on R17 Michelin Pilot Sport

User avatar
milligoon
Posts: 308
Joined: Sat Aug 15, 2020 11:22 pm

Re: My Honda+

Post by milligoon » Fri Jan 15, 2021 8:17 pm

I've stuck my 2penneth worth in on the tweet, normally they DM me telling me to get in touch with my dealer (yes because a franchise dealer developed the car and the app!)🤪🤔🤣
Lesser Spotted Tiny Blue Owl

kbjpick
Posts: 65
Joined: Sun Feb 16, 2020 7:37 pm

Re: My Honda+

Post by kbjpick » Sat Jan 16, 2021 11:52 am

Mine just says 'Loading your data" - interminably!

User avatar
rickwookie
Posts: 648
Joined: Thu Sep 12, 2019 1:30 am
Location: St Albans, UK
Contact:

Re: My Honda+

Post by rickwookie » Mon Jan 18, 2021 6:54 pm

Just got an email about planned maintenance to the My Honda+ app on 19.01.21 between 00:00am – 03:00am (GMT).

“This will require a period of down time, during which your account may not be accessible, and the app functionality will be affected.”

Yeah, like anyone would even notice! 😂

Post Reply