Quick Plug-in charging system problem

Faults and Technical chat for the Honda E
tiitsu
Posts: 10
Joined: Sat Apr 09, 2022 3:27 am
Location: Finland

Post by tiitsu » Mon Sep 19, 2022 9:19 am

Benji wrote:
Sun Sep 18, 2022 8:29 pm
I was also in a charging module update in Keskusautohalli a couple days ago, but the guy there told me, that this is for a completely different issue, namely for the 12 volt system. Sometimes when the charging session in a DC charger is stopped, he said that the charging module will remain active even after shutdown, which in some cases could have drained the 12 volt battery in the car.

The software update at least distributed in Finland is only promising to fix that issue. However, the Kempower problem is a fault in Kempowers chargers, not in Honda's software.
I got same information today when update was done at Keskusautohalli.
Honda e Advance 2020

Taskinen
Posts: 23
Joined: Sat Jul 09, 2022 12:57 pm

Post by Taskinen » Mon Sep 19, 2022 10:45 am

Good to hear that Kempower chargers are getting a software update to fix the issue. But I wonder why my car, among others, have experienced problems also on other brand chargers (after once getting errored on a Kempower)? Coincidence?

tiitsu
Posts: 10
Joined: Sat Apr 09, 2022 3:27 am
Location: Finland

Post by tiitsu » Tue Sep 20, 2022 4:48 am

Taskinen wrote:
Mon Sep 19, 2022 10:45 am
Good to hear that Kempower chargers are getting a software update to fix the issue. But I wonder why my car, among others, have experienced problems also on other brand chargers (after once getting errored on a Kempower)? Coincidence?
I use fast charger always at Motonet as it's closest and cheapest. There has been no issue so far with that one. Sadly for time being not using Kempower which is at local Prisma.
Honda e Advance 2020

Benji
Posts: 8
Joined: Sun May 15, 2022 7:18 pm

Post by Benji » Thu Sep 22, 2022 5:44 am

tiitsu wrote:
Tue Sep 20, 2022 4:48 am
Taskinen wrote:
Mon Sep 19, 2022 10:45 am
Good to hear that Kempower chargers are getting a software update to fix the issue. But I wonder why my car, among others, have experienced problems also on other brand chargers (after once getting errored on a Kempower)? Coincidence?
I use fast charger always at Motonet as it's closest and cheapest. There has been no issue so far with that one. Sadly for time being not using Kempower which is at local Prisma.
Have to ask, are you the guy who always drives the same road into the other direction with the blue one? I have the white one 😂

Taskinen
Posts: 23
Joined: Sat Jul 09, 2022 12:57 pm

Post by Taskinen » Wed Oct 05, 2022 10:51 am

Käyttöauto Tampere, the local Honda service center, just called me and told that Honda has an update ready for the issue. Also Kempower has told them, that they are updating their chargers.

I scheduled an update for my car for next week. They told that they have updated one car and it took about 30 minutes.

Taskinen
Posts: 23
Joined: Sat Jul 09, 2022 12:57 pm

Post by Taskinen » Thu Oct 13, 2022 11:04 am

Good news everyone! My car was updated last Monday, it took 30 minutes.

Now I have charged once in a 50 kW K-Lataus CCS at Pirkkala Citymarket (the same unit that triggered a "soft error" last time which cleared by itself), once in a 250 kW Kempower at Käyttöauto Tampere (Recharge Infra), and once in a 100 kW Kempower (ABC Pirkkala). Every time the charging worked as expected and without errors.

I don't know if Kempower has updated their chargers, but at least now those two seems to work.

DonJohnsonJr
Posts: 10
Joined: Wed Aug 03, 2022 2:12 pm

Post by DonJohnsonJr » Thu Oct 13, 2022 5:15 pm

Did you ask more about the update you got, was it a a completely new update from Honda or just the 12 volt system update everyone has been getting until now?

Weird enough, I've been charging with Kempowers for a couple of months in multiple locations and haven't had a single problem. Lucky me.

DonJohnsonJr
Posts: 10
Joined: Wed Aug 03, 2022 2:12 pm

Post by DonJohnsonJr » Mon Oct 17, 2022 9:32 am

I just got the info that Kempower have updated all their chargers last week.

Taskinen
Posts: 23
Joined: Sat Jul 09, 2022 12:57 pm

Post by Taskinen » Mon Oct 17, 2022 10:02 am

DonJohnsonJr wrote:
Thu Oct 13, 2022 5:15 pm
Did you ask more about the update you got, was it a a completely new update from Honda or just the 12 volt system update everyone has been getting until now?
Well, I tried asking about it from the customer representative at the desk, but I think he didn't know what I was meaning. He just said that this is the fix for the problem from Honda.

User avatar
iHansz
Posts: 501
Joined: Fri May 22, 2020 11:32 am
Location: Utrecht, The Netherlands
Contact:

Post by iHansz » Mon Nov 28, 2022 9:14 am

For the very first time, after up to 100x fast charging or so, I now also saw the warning light on the dashboard while connecting the car. Since the car was just charging, the battery only had 6% left :shock: , I just didn't pay attention to it. Then, with the warning on, I just drove on and later connected the car to a normal charger. The next day, the warning light was gone and yesterday, during a 200km journey, I fast charged two times and had no more problems with the warning light coming on. Thankfully. Some things apparently resolve themselves. :D
Dutch Advance in Charge Yellow on 17"
1st registered Oct 2020
Home charger: public charging stations only

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post