Quick Plug-in charging system problem

Faults and Technical chat for the Honda E
tiitsu
Posts: 9
Joined: Sat Apr 09, 2022 3:27 am
Location: Finland

Post by tiitsu » Mon Sep 19, 2022 9:19 am

Benji wrote:
Sun Sep 18, 2022 8:29 pm
I was also in a charging module update in Keskusautohalli a couple days ago, but the guy there told me, that this is for a completely different issue, namely for the 12 volt system. Sometimes when the charging session in a DC charger is stopped, he said that the charging module will remain active even after shutdown, which in some cases could have drained the 12 volt battery in the car.

The software update at least distributed in Finland is only promising to fix that issue. However, the Kempower problem is a fault in Kempowers chargers, not in Honda's software.
I got same information today when update was done at Keskusautohalli.
Honda e Advance 2020

Taskinen
Posts: 20
Joined: Sat Jul 09, 2022 12:57 pm

Post by Taskinen » Mon Sep 19, 2022 10:45 am

Good to hear that Kempower chargers are getting a software update to fix the issue. But I wonder why my car, among others, have experienced problems also on other brand chargers (after once getting errored on a Kempower)? Coincidence?

tiitsu
Posts: 9
Joined: Sat Apr 09, 2022 3:27 am
Location: Finland

Post by tiitsu » Tue Sep 20, 2022 4:48 am

Taskinen wrote:
Mon Sep 19, 2022 10:45 am
Good to hear that Kempower chargers are getting a software update to fix the issue. But I wonder why my car, among others, have experienced problems also on other brand chargers (after once getting errored on a Kempower)? Coincidence?
I use fast charger always at Motonet as it's closest and cheapest. There has been no issue so far with that one. Sadly for time being not using Kempower which is at local Prisma.
Honda e Advance 2020

Benji
Posts: 8
Joined: Sun May 15, 2022 7:18 pm

Post by Benji » Thu Sep 22, 2022 5:44 am

tiitsu wrote:
Tue Sep 20, 2022 4:48 am
Taskinen wrote:
Mon Sep 19, 2022 10:45 am
Good to hear that Kempower chargers are getting a software update to fix the issue. But I wonder why my car, among others, have experienced problems also on other brand chargers (after once getting errored on a Kempower)? Coincidence?
I use fast charger always at Motonet as it's closest and cheapest. There has been no issue so far with that one. Sadly for time being not using Kempower which is at local Prisma.
Have to ask, are you the guy who always drives the same road into the other direction with the blue one? I have the white one 😂

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post