Quick Plug-in charging system problem

Faults and Technical chat for the Honda E
Taskinen
Posts: 21
Joined: Sat Jul 09, 2022 12:57 pm

Post by Taskinen » Tue Jul 12, 2022 10:30 am

I also contacted Recharge (the operator of the charger) and they contacted Kempower (the manufacturer of the charger). Kempower wanted more diagnostics information and work order from the service. But I will have them tomorrow at the earliest.

Let's see what Honda service says tomorrow. I also have warranty (German terms) still valid, so in any case I will not pay anything. I don't care if Honda or Recharge (or even Kempower) pays the repairs :)

Taskinen
Posts: 21
Joined: Sat Jul 09, 2022 12:57 pm

Post by Taskinen » Fri Jul 15, 2022 8:00 pm

I went to the service and they just cleared the error codes. Now the car charges fine also with a DC fast charger, and no errors are shown in the dashboard.

User avatar
iHansz
Posts: 493
Joined: Fri May 22, 2020 11:32 am
Location: Utrecht, The Netherlands
Contact:

Post by iHansz » Sat Jul 16, 2022 9:59 am

Taskinen wrote:
Fri Jul 15, 2022 8:00 pm
I went to the service and they just cleared the error codes. Now the car charges fine also with a DC fast charger, and no errors are shown in the dashboard.
Did they say what the problem was or just delete the errors? I am actually curious.
Dutch Advance in Charge Yellow on 17"
1st registered Oct 2020
Home charger: public charging stations only

Taskinen
Posts: 21
Joined: Sat Jul 09, 2022 12:57 pm

Post by Taskinen » Tue Jul 19, 2022 10:08 am

Well, they just deleted the errors.

I tried asking the customer service guy, where the problem was but he was unsure. "Maybe some software bug. Who knows. Modern cars are like this."

It's still very suspicious that a different Honda e suffered the same thing with a same brand charger. I'm suspecting a software update which was recently made to the charger.

I forwarded my experience to the charger operator and the charger manufacturer. I'm pretty sure they know something more that we don't. Let's hope it was something they have fixed already.

I don't know if I am brave enough to try Kempower chargers anymore :D Have you @Omniv had your car "fixed" already?

User avatar
keithr
Posts: 426
Joined: Fri Feb 07, 2020 1:30 pm
Location: Dorset, UK

Post by keithr » Tue Jul 19, 2022 12:18 pm

Yes, it's probably a software problem in the charger. It reminds me of a problem I had with my POD Point home charge point. Before the Honda e I had a Nissan LEAF 40kWh. It used to charge with no problems, but then it started terminating the charging after about 30 miuntes of charging, which was rather annoying. I read in the LEAF forums that a software update to the POD Point charge point would fix it, so I e-mailed POD Point and within a day they remotely updated the sofware (it connects to the Internet via my home Wi-fi router) and as expected that fixed the problem. It was probably an update that they did without me knowing that caused the problem, and it was a problem that only affected Nissan LEAFs, not other models.

nate42
Posts: 1
Joined: Sun Jul 31, 2022 7:03 am

Post by nate42 » Sun Jul 31, 2022 7:12 am

Another Kempower victim here. Charge stopped at 98% and same exact faults. A bit annoying that you have to go to dealer to reset those faults. Could have something to do with the charge rate dropping very low at the end of the charging. It doesn't make much sense to fast charge these cars above 95% the last 5% is painfully slow. My guess is that also those Kempowers are usable if you just stop before full charge.

Taskinen
Posts: 21
Joined: Sat Jul 09, 2022 12:57 pm

Post by Taskinen » Sun Jul 31, 2022 9:35 am

Well I stopped my Kempower charging at 70% when the charging rate was still (relatively high) 32 kW. So it can't be the reason.

See my image "seconds before failure" from:

viewtopic.php?p=13086#p13086

Has anyone charged a Honda e successfully from a 250 kW Kempower unit? Or any Kempower unit?

Stiwaz
Posts: 26
Joined: Mon Aug 03, 2020 7:48 am

Post by Stiwaz » Tue Aug 09, 2022 2:14 pm

My dealer told me there is a fix for this now. Getting mine 25. august. They called it a battery mangment update..

User avatar
FDAD
Posts: 341
Joined: Mon Aug 10, 2020 1:55 pm
Location: Porto, Portugal

Post by FDAD » Tue Aug 09, 2022 9:16 pm

Stiwaz wrote:
Tue Aug 09, 2022 2:14 pm
My dealer told me there is a fix for this now. Getting mine 25. august. They called it a battery mangment update..
Great to hear that, software updates are always welcome.
Honda E advance [Modern Steel Metallic] 8-) [DELIVERED JULY 2020] - 50 000Kms + ✌️🎂

User avatar
pauketju
Posts: 4
Joined: Mon May 30, 2022 10:56 am
Location: NORWAY

Post by pauketju » Thu Aug 11, 2022 2:48 pm

Taskinen wrote:
Sun Jul 31, 2022 9:35 am
Has anyone charged a Honda e successfully from a 250 kW Kempower unit? Or any Kempower unit?
I charged from 30 to 97% without issue on the 250kw kempower chargers here in Norway last week.

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post