Quick Plug-in charging system problem

Faults and Technical chat for the Honda E
User avatar
pauketju
Posts: 4
Joined: Mon May 30, 2022 10:56 am
Location: NORWAY

Post by pauketju » Tue Aug 16, 2022 12:42 pm

Nevermind... Second time on Kempower it all went wrong when stopping the charge.

Update: The error cleared after slow charging over night.
Also uplugged the 12V and waited for a while, but error cleared after charge.
Last edited by pauketju on Mon Aug 29, 2022 8:34 am, edited 1 time in total.

lichkain
Posts: 1
Joined: Wed Aug 24, 2022 9:36 am

Post by lichkain » Wed Aug 24, 2022 4:08 pm

I've encountered this issue twice so far since acquiring the car in December 2021.

The first time, it occurred right after failing to connect to a 150 kW CCS charger. The error persisted for weeks and I had to bring it to a shop to get it fixed. They claimed a fuse was blown... but I didn't see any blown fuses when I checked.
The second time, it occurred right after failing to connect to a 30 kW CCS charger. This time, the error persisted for a few days and disappeared on its own.

Unfortunately, it's not as easy to clear error codes on the Honda E as it is with many other cars; Honda didn't use a standard OBDII protocol and my OBDII reader won't connect to the ECU.
Honda E Advance [Platinum White Metallic]
Singapore UK-Spec Import

Benji
Posts: 8
Joined: Sun May 15, 2022 7:18 pm

Post by Benji » Sat Aug 27, 2022 3:37 pm

And another kempower victim here. I charged at Pirkanhovi kempower 150 kW unit. Charging worked fine, I was only there for about 8 minutes and drove towards Tampere. Immediately I got this error symbol. Have to call service.
Last edited by Benji on Sun Aug 28, 2022 2:12 pm, edited 1 time in total.

Taskinen
Posts: 20
Joined: Sat Jul 09, 2022 12:57 pm

Post by Taskinen » Sun Aug 28, 2022 1:14 pm

It is starting to seem very certain, that there is some incompatibilities between Kempower DC fast chargers and Honda e.

I hope Kempower would fix their chargers by update, if possible. Have you all contacted charger operators and informed them? I think Pirkanhovi Kempower chargers are operated by Virta.

Benji
Posts: 8
Joined: Sun May 15, 2022 7:18 pm

Post by Benji » Sun Aug 28, 2022 2:11 pm

I did call the Virta phone support. The guy had not heard avout the problem, but said he would add the problem to a phone support "list of known faults". I will still write a ticket to Virta and I did write a ticket directly to kempower aswell.

My friend with a Fiat also told he had similar problems, however had not completely bricked his ability to charge.

As far I am concerned is that I think all Honda e:s had a 3 year factory warranty, so probably this will get covered by them. However personally I will never again touch Kempower chargers, because after the warranty period ends this can become an annoying and costly issue...

Taskinen
Posts: 20
Joined: Sat Jul 09, 2022 12:57 pm

Post by Taskinen » Mon Aug 29, 2022 11:13 am

Today I received a call from Käyttöauto, the authorized service center of Honda where they fixed my car.

They said that the importer of Honda had now replicated the problem. And they are now instructing that don't use Kempower chargers until they have a fix ready.

I don't know if they are calling every Honda e owner, or just those who have had their cars fixed by them. They said that they will contact me again, when they have some more information.

Benji
Posts: 8
Joined: Sun May 15, 2022 7:18 pm

Post by Benji » Wed Aug 31, 2022 8:07 am

Same thing with me Taskinen!

I contacted Kempower and they told me the same thing. I have not been in service yet, but I can attach the Kempower's finnish email chain here. Somebody can translate it if they want to, but basically they same the same thing as Taskinen wrote:
Eetu Salo commented:

Hei.

Kiitos kohtaamasi ongelman raportoinnista, sekä suuret pahoittelut huonosta latauskokemuksesta.

Olemme saaneet muutaman yhteydenoton loppukäyttäjiltä koskien Honda e -autoihin mahdollisesti ilmaantuvasta vikatilasta, minkä johdosta olemme olleet Hondan maahantuojaan yhteydessä aktiivisesti asian selvittämiseksi ja ratkaisemiseksi. Painotan, että tuottamamme softa noudattaa tarkasti alan standardeja.

Voimme keskustella autosi korjauskulujen korvaamisesta, mikäli merkkihuolto toimittaa meille raportin, jossa vian todetaan aiheutuneen yksiselitteisesti valmistamastamme latauslaitteesta. Jos kuvailtu tapaus käy toteen, pyydän sinua kommentoimaan uudelleen tähän viestiketjuun.

Mukavaa päivänjatkoa sinulle. 🙂

Ystävällisin terveisin

Eetu

Kempower Life-Cycle Services

Eetu Salo commented:

Hei.



Hondan maahantuoja on nyt kommunikoinut meille, että he ovat saaneet e-malleissa ilmenneen latausvian toistettua ja kerättyä tarvittavat lokitiedot valmistajalle tutkittavaksi. Maahantuoja todennäköisesti soittaa ainakin niiden autojen omistajille, jotka ovat ko. vian takia käyneet takuukorjauksessa. Toivotaan, että asiaan löytyy ratkaisu mahdollisimman pian.

Mukavaa päivänjatkoa!





Ystävällisin terveisin

Eetu

Kempower Life-Cycle Services

ZoeDave
Posts: 110
Joined: Mon Dec 14, 2020 9:26 pm

Post by ZoeDave » Wed Aug 31, 2022 7:23 pm

Sorry if anyone feels this is a bit off-topic, but have there been any similar problems outside Scandinavia (or Tesla chargers)? I only ask because I'm in the UK and may need to use a rapid charger for the first time in the next few weeks. Given that the voltage (and I think other characteristics of the grid) is the same across Europe, and with many other products, you tend to find that while there are hundreds of options, most are made by only a few companies, it seems strange that this would only be limited to one corner of the continent.

PS - Does anyone else see multiple copies of an ad showing someone putting Sensodyne toothpaste in a fuel tank? I guess it might be an expired image sharing link, so no fault of the poster if so. I just find it funny that not only is it stupid, but it is appearing in the place least likely to get anyone to click. Having said that, if it makes the engine less sensitive to running on ice cream then more power to them!

MattHero
Posts: 233
Joined: Fri Aug 21, 2020 2:17 pm

Post by MattHero » Thu Sep 01, 2022 10:06 am

ZoeDave wrote:
Wed Aug 31, 2022 7:23 pm
Sorry if anyone feels this is a bit off-topic, but have there been any similar problems outside Scandinavia (or Tesla chargers)? I only ask because I'm in the UK and may need to use a rapid charger for the first time in the next few weeks. Given that the voltage (and I think other characteristics of the grid) is the same across Europe, and with many other products, you tend to find that while there are hundreds of options, most are made by only a few companies, it seems strange that this would only be limited to one corner of the continent.
I might be entirely incorrect, but the only major network using Kempower in the UK is Osprey, right? I've certainly used a couple of their chargers on my travels without incident, but whether this is tied to a specific model *or* a specific version of the software running on a specific charger, I'm not sure.
Advance Charge Yellow on 16s.

Stiwaz
Posts: 26
Joined: Mon Aug 03, 2020 7:48 am

Post by Stiwaz » Sun Sep 04, 2022 10:00 am

I've had my car in two times for a reset beacuse of the kempower chargers. At my 2 year service (one week ago) i got a battery charging update. Tried a kempower charger yesterday and did not get the error. The guy at the dealer said it chaged the way you end charging and something with the 12v battery. Thats all i now.

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post