All app shortcuts gone can’t access apps

Faults and Technical chat for the Honda E
Post Reply
Fakeplasticman
Posts: 66
Joined: Mon Mar 08, 2021 7:17 pm

Post by Fakeplasticman »

Hi folks. Strange one. Got in the car there and all the app shortcuts on the right of the screen are blank and the ‘all apps’ button does nothing.

Aside from pulling the fuse (which fuse) is there any way to reset the system?

Thanks.

User avatar
FDAD
Posts: 468
Joined: Mon Aug 10, 2020 1:55 pm
Location: Porto, Portugal

Post by FDAD »

Fakeplasticman wrote: Thu Nov 03, 2022 3:02 pm Hi folks. Strange one. Got in the car there and all the app shortcuts on the right of the screen are blank and the ‘all apps’ button does nothing.

Aside from pulling the fuse (which fuse) is there any way to reset the system?

Thanks.
If the fuse trick doesn't work and the system keeps unresponsive a trip to your closest dealer is required
Honda E advance [Modern Steel Metallic] 8-) [DELIVERED JULY 2020] - 85 000Kms + ✌️🎂
Fakeplasticman
Posts: 66
Joined: Mon Mar 08, 2021 7:17 pm

Post by Fakeplasticman »

is it the fuse for "wide monitor" that I'm pulling? #17 ? according to the manual
Fakeplasticman
Posts: 66
Joined: Mon Mar 08, 2021 7:17 pm

Post by Fakeplasticman »

It’s fuse 19 “audio” under the bonnet - pulling it worked. Thanks FDAD.
User avatar
FDAD
Posts: 468
Joined: Mon Aug 10, 2020 1:55 pm
Location: Porto, Portugal

Post by FDAD »

Fakeplasticman wrote: Fri Nov 04, 2022 3:23 pm It’s fuse 19 “audio” under the bonnet - pulling it worked. Thanks FDAD.
Whenever something happens to the infotainment just pull the fuse wait 10 seconds and put it back in. ;)
Fixes 99% of the issues with it..
Honda E advance [Modern Steel Metallic] 8-) [DELIVERED JULY 2020] - 85 000Kms + ✌️🎂
Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post