My Honda+

Faults and Technical chat for the Honda E
sbullo
Posts: 172
Joined: Fri Jul 10, 2020 4:04 pm

Post by sbullo » Sun Jun 13, 2021 6:50 pm

And me! 38 days and counting and I think 3 weeks since last hearing from Honda app support. Are you getting the impression that Honda have either no clue or don’t care about the connected devices. Or maybe both?
Adv. 16" Wheels

User avatar
RAL7004
Posts: 506
Joined: Wed Jan 01, 2020 8:39 pm
Location: Germany

Post by RAL7004 » Sun Jun 13, 2021 8:09 pm

I am afraid they have no idea. Honda refers to the experts at Honda Connected Services - they claim the problem is not with the vehicle. So that leaves either the mobile network (no known outages for 38 days), or their server. As the latter works for a large number of vehicles this problem should be have been solved within hours.

What should we do? I am considering handing the vehicle over to Honda or the dealer and pressing for the repair. I don't think it is a minor issue to be tollerated. Especially if several people share the vehicle, the information on the app (and the digital key) are essential components of the concept.

User avatar
londiniumperson
Posts: 1417
Joined: Fri Oct 11, 2019 2:37 pm

Post by londiniumperson » Sun Jun 13, 2021 8:22 pm

RAL7004 wrote:
Sun Jun 13, 2021 8:09 pm
...
What should we do? I am considering handing the vehicle over to Honda or the dealer and pressing for the repair. I don't think it is a minor issue to be tollerated. Especially if several people share the vehicle, the information on the app (and the digital key) are essential components of the concept.
That's what I had to do after wasting many, many hours of my time along with dozens of emails & phone calls as well as a couple of dealer visits trying to get the app working.
As I was nearing 2 months after purchase with the issue (app had never worked up to then) still not resolved I phoned the dealer & said that they have one last chance to sort this out or they'll be taking the car back and refunding me 100% of the purchase cost.
UK Advance in Crystal Black Pearl on 17's
1st Registered Aug 2020
Home charger: Ohme
Electric tariff: Octopus Go Faster 2030
PM me for an Octopus referral code (£50 for you & £50 for me)
Username: This is a reference to coffee & not my location

HondaÄ
Posts: 3
Joined: Sun Jun 13, 2021 6:19 pm
Location: Germany

Post by HondaÄ » Sun Jun 13, 2021 8:28 pm

Don´t forget, there are people like me which buys at the day of handle over the car, the whole package in the app, like the useless "OK HONDA" feature, where get i my money back, not able to use it for nearly 40 days.
And yes, you are right to say that a functional app is part of the concept! My dealer can´t help me, so we have to wait of the grace that somebody will fix it!

Larbor
Posts: 219
Joined: Wed Aug 19, 2020 7:20 am

Post by Larbor » Sun Jun 13, 2021 8:43 pm

I wonder whether the dealer has prepared the car properly. If the app has never worked, then this is very likely. The car’s sim needs to be in a certain mode, and then you wait 24h. After that there is a procedure that needs to be followed to connect the car to the app.

The dealers should be aware, but this is all new to them too.

User avatar
RAL7004
Posts: 506
Joined: Wed Jan 01, 2020 8:39 pm
Location: Germany

Post by RAL7004 » Sun Jun 13, 2021 8:46 pm

In my case the app worked (slowly) for more than half a year...

sbullo
Posts: 172
Joined: Fri Jul 10, 2020 4:04 pm

Post by sbullo » Sun Jun 13, 2021 9:37 pm

This isn’t different issue than an initial setup issue. There are a number of us where the app stopped working around the same time about 35 days ago. So far no fix from Honda support.
Adv. 16" Wheels

User avatar
rickwookie
Posts: 847
Joined: Thu Sep 12, 2019 1:30 am
Location: St Albans, UK
Contact:

Post by rickwookie » Fri Jun 18, 2021 9:22 am

RAL7004 wrote:
Sun Jun 13, 2021 8:09 pm
I am afraid they have no idea. Honda refers to the experts at Honda Connected Services - they claim the problem is not with the vehicle. So that leaves either the mobile network (no known outages for 38 days), or their server. As the latter works for a large number of vehicles this problem should be have been solved within hours.

What should we do? I am considering handing the vehicle over to Honda or the dealer and pressing for the repair. I don't think it is a minor issue to be tollerated. Especially if several people share the vehicle, the information on the app (and the digital key) are essential components of the concept.
RAL is your eSIM using Vodafone in Germany? My dealer says they got an update from Honda Connected Services claiming that this is an issue between Vodafone's servers and Honda's.

My only thought could be is that it's either a port blocking issue (but then it should affect everyone) or a "double NAT" problem where only certain mobile network IP addresses are behind an additional network and the Honda server can't therefore remotely connect to the car. Why the car wouldn't ever periodically connect itself out to the server though (like every time you switch it on for example) would be a mystery, but then I could be wrongly assuming whoever designed the system isn't an idiot.

User avatar
RAL7004
Posts: 506
Joined: Wed Jan 01, 2020 8:39 pm
Location: Germany

Post by RAL7004 » Fri Jun 18, 2021 2:22 pm

Yes, I guess it's Vodafone (at least the car's hotspot is serviced by them)....

I don't have the technical background to understand your assumption: What would be the solution, should it be as you suspect?
I think any advice for the "experts" at Honda Connected Services would be helpful. They really don't have a clue what to do (today 43 days of frustrated attempts to find a solution).

Keawon
Posts: 80
Joined: Sun Jul 26, 2020 10:12 am
Location: Sweden

Post by Keawon » Fri Jun 18, 2021 3:12 pm

My app just started working, finally after 42days.

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post