Browser Notifications

Suggestions & Help using the Honda E Forums
User avatar
Rob
Site Admin
Posts: 87
Joined: Mon Mar 31, 2014 2:38 pm

Post by Rob » Mon Nov 02, 2020 11:59 am

Hi,
I've now enabled browser notifications. This means it will prompt you to accept notifications when you visit from a compatible browser (Not on IOS unfortunately.) If you select allow you will get forum notifications sent straight to your browser.

Thanks
Rob

User avatar
bogga
Posts: 426
Joined: Wed May 20, 2020 2:41 pm

Post by bogga » Tue Nov 03, 2020 11:27 am

2020-11-03 11_27_18-Clipboard.png

Is it just me?

It happens on every single page.

User avatar
keithr
Posts: 405
Joined: Fri Feb 07, 2020 1:30 pm
Location: Dorset, UK

Post by keithr » Tue Nov 03, 2020 2:19 pm

You can grant the hondaeforums.com web site permission to send notifications, and that will stop the message appearing. I use Firefox, and in the address bar immediately to the left of the URL it will show a small speach box icon. Click on that and it will allow you to give permissions.

notif.jpg


User avatar
Rob
Site Admin
Posts: 87
Joined: Mon Mar 31, 2014 2:38 pm

Post by Rob » Tue Nov 03, 2020 2:22 pm

I've just tested it, it appears when you say never allow. Let me check what's up (Not trying to force it on you honest!)

User avatar
bogga
Posts: 426
Joined: Wed May 20, 2020 2:41 pm

Post by bogga » Tue Nov 03, 2020 3:32 pm

keithr wrote:
Tue Nov 03, 2020 2:19 pm
You can grant the hondaeforums.com web site permission to send notifications, and that will stop the message appearing. I use Firefox, and in the address bar immediately to the left of the URL it will show a small speach box icon. Click on that and it will allow you to give permissions.
Fixed, thanks!!!

User avatar
keithr
Posts: 405
Joined: Fri Feb 07, 2020 1:30 pm
Location: Dorset, UK

Post by keithr » Thu Nov 05, 2020 2:15 pm

With the Nissan LEAF forum that I used to use (speakev.com) it would notify by popping up a notification window at the bottom righthand corner of the screen, like other Windows 10 notifications, and if you click on the notification it will take you to the web page and scroll down to the new response to the thread that you have been taking part in. I've not seen any notifications yet from the hondaeforum though, so I'm not convinced that it's working.

User avatar
Rob
Site Admin
Posts: 87
Joined: Mon Mar 31, 2014 2:38 pm

Post by Rob » Thu Nov 05, 2020 2:20 pm

Yeah thats what it should do. But I didnt get one for this either...

User avatar
keithr
Posts: 405
Joined: Fri Feb 07, 2020 1:30 pm
Location: Dorset, UK

Post by keithr » Thu Nov 05, 2020 2:21 pm

keithr wrote:
Thu Nov 05, 2020 2:15 pm
I'm not convinced that it's working.
If I go to the User Control Panel and click on 'Manage notifications', then it lists 23 past notifications dating back to 6th October. However, I've never seen any of those notifications pop up on my computer.

User avatar
Rob
Site Admin
Posts: 87
Joined: Mon Mar 31, 2014 2:38 pm

Post by Rob » Thu Nov 05, 2020 2:24 pm

I've got a ticket logged with the supplier, hopefully its something they can fix quickly.

User avatar
keithr
Posts: 405
Joined: Fri Feb 07, 2020 1:30 pm
Location: Dorset, UK

Post by keithr » Thu Nov 05, 2020 2:28 pm

Rob wrote:
Thu Nov 05, 2020 2:20 pm
Yeah thats what it should do. But I didnt get one for this either...
And I didn't get a notification of your response either! I just noticed (after actually reading it!) the User Control Panel 'Manage notifications' page is just listing notifications of when my responses have been quoted by other users. There are no notifications of new responses to threads that I've participated in.

Post Reply