Page 1 of 1

No avatar working?

Posted: Mon Sep 16, 2019 2:36 am
by DaveD62
I tried to upload an avatar shortly after I joined and it kept telling me it was too big.

I tried several very small-sized images and nothing worked, even when I kept it in the allowed size.

Is this option turned off or am I doing something wrong?

Re: No avatar working?

Posted: Mon Sep 16, 2019 11:47 am
by rickwookie
DaveD62 wrote:
Mon Sep 16, 2019 2:36 am
I tried to upload an avatar shortly after I joined and it kept telling me it was too big.

I tried several very small-sized images and nothing worked, even when I kept it in the allowed size.

Is this option turned off or am I doing something wrong?
Tried it myself just now. The problem is the insane small filesize allowance (just 6 kB!) The only way I could meet that was to go right down to a 46 x 46 pixel PNG. JPG was larger filesize no matter how compressed. I could have done 54 x 54 pixel 16-bit BMP for under 6 kB, but BMP is not supported!

Maybe Rob will sort it out to lift this extreme limit. Even 13 kB would allow us to get the 90x 90 pixel image.

Re: No avatar working?

Posted: Thu Sep 19, 2019 9:22 am
by Rob
Hi,
That must be the default setting for the forum software, which is very low!
I've upped the limit now to 250kb which should hopefully help.

Thanks

Re: No avatar working?

Posted: Thu Sep 19, 2019 10:29 am
by rickwookie
Rob wrote:
Thu Sep 19, 2019 9:22 am
Hi,
That must be the default setting for the forum software, which is very low!
I've upped the limit now to 250kb which should hopefully help.

Thanks
Brilliant, thanks. That's more than enough I'm sure, since my 90 x 90 (still the pixel size limit) PNG is only 12.8 kB.