Android Auto Lag

All Honda E related discussions
Post Reply
Vacaloca
Posts: 7
Joined: Sat Oct 17, 2020 4:30 am

Android Auto Lag

Post by Vacaloca » Wed Jan 13, 2021 10:08 pm

Hello everyone,

I was wondering if any of you have experienced very poor response when pressing buttons on Android Auto on the infotainment screen. I sometimes cannot get the menu of apps to show no matter how many times I press the menu button. Switching apps is also really laggy at times, manily with Android Podcast app. I'm wired in with a OnePlus Nord which should be powerful enough... and am using a good quality cable. I've also go my setting to high sensitivity on the I fotainment screen. Any ideas?

Thanks
Alex

User avatar
londiniumperson
Posts: 700
Joined: Fri Oct 11, 2019 2:37 pm

Re: Android Auto Lag

Post by londiniumperson » Wed Jan 13, 2021 11:09 pm

I believe @TechJamo uses a OnePlus Nord in his Honda e, and I don't recall him ever mentioning issues so hopefully he'll comment to confirm.

As for me, I use a Xiaomi Mi 9T Pro and have not experienced lag on AA, but unless I start the podcast app (PocketCasts) just prior to connecting to the car, the car often fails to recognise this app even though Google Maps always works & I need to disconnect/reconnect the phone to get the audio to work.

I'm a bit confused as to why you are constantly switching apps in AA because as far as I am aware only a navigation app & a media app can be used, so once each default is set then it rarely needs changing, especially once in the car and driving.
UK Advance in Crystal Black Pearl on 17's
1st Registered Aug 2020
Home charger: Ohme
Electric tariff: Go Faster 2030 (4 hr) as of 22/01/2021, previously on Octopus Agile tariff

User avatar
Dutchhondae
Posts: 8
Joined: Tue Dec 15, 2020 9:12 pm
Location: Amsterdam, NL

Re: Android Auto Lag

Post by Dutchhondae » Wed Jan 13, 2021 11:25 pm

No lag here using a oneplus 7 pro. At least not more then the "vintage" feeling in general of the touchscreen.

Do got a wishlist for AA but that's a different story.
Honda E advanced 17" Crystal Black Pearl. Since December 2020

MattHero
Posts: 110
Joined: Fri Aug 21, 2020 2:17 pm

Re: Android Auto Lag

Post by MattHero » Thu Jan 14, 2021 7:31 am

Native AA issues aside (please minimise destinations box on Maps by default!) it's fine for me on my Pixel 4a.
Advance Charge Yellow on 16s.

User avatar
londiniumperson
Posts: 700
Joined: Fri Oct 11, 2019 2:37 pm

Re: Android Auto Lag

Post by londiniumperson » Thu Jan 14, 2021 1:22 pm

MattHero wrote:
Thu Jan 14, 2021 7:31 am
Native AA issues aside (please minimise destinations box on Maps by default!) it's fine for me on my Pixel 4a.
There might be light at the end of the tunnel, Android Auto as of the end of today year have allowed other navigation providers to join GMaps & Waze so your best option might be switching to another app once they're available because I cannot see GMaps removing the destination box anytime soon.
UK Advance in Crystal Black Pearl on 17's
1st Registered Aug 2020
Home charger: Ohme
Electric tariff: Go Faster 2030 (4 hr) as of 22/01/2021, previously on Octopus Agile tariff

Post Reply