Battery Doesn't Charge Past 97%

All Honda E related discussions
Shhhyawn
Posts: 5
Joined: Thu Jun 16, 2022 7:58 pm

Post by Shhhyawn » Thu Jun 16, 2022 8:16 pm

Hi all,
I'm a new E owner having recently received a blue Advance model (according to the dealer one of the last Hondas of any model he's able to get until September at the earliest) and am making my first post as I have noticed a trend and wondering if it's a common problem or something unique to my particular one;

Namely I've never seen the battery percentage filled beyond 97% or circa 188km range, no matter how long i leave it charging, whether at a fast unit or a slow unit.
The last time I used a fast charger it simply stopped feeding power with 97% on the dash counter.

I used to drive a comparable-range 30kw Nissan Leaf, and although it is a very drab machine in comparison, I have found the E fast-charges noticeably slower than than my old Nissan which is disappointing - is this a case of the last few percent simply taking an excessive amount of time, or is there possibly an issue with the vehicle? Because right now I've paid for a car with an advertised 220km of range and I've not ever seen more than 188ish km range estimated - and I drive very economically from years of practice with the old car.
I've already booked a visit back to the dealer to rectify some minor cosmetic factory defects, is this worth bringing up?
Sorry for the wall of text and thanks for any thoughts!

turntoport
Posts: 127
Joined: Mon Aug 09, 2021 9:54 am

Post by turntoport » Thu Jun 16, 2022 9:08 pm

Shhhyawn; yes, the charge-rate declines markedly approaching 90% and more rapidly as 100% nears. It's very non-linear. I'm sure there are some previous threads on the subject on this forum; many e-ers are quite tech-savvy and on-the-ball.
Could you put it on a 'granny' for an hour or 2 when it gets to 90%? I'm uncertain how the e manages this, but i believe most contemporary Lion car batteries do a 'cell-balance' when pushing the last couple of % charge.
fwiw that last 2% seems to be 'consumed' very quickly on startup, so much so (on the two occasions i tried it) that i've decided not to bother going above 95% again.

Good luck with it.
atb -ttp

FMIB
Posts: 130
Joined: Mon Aug 23, 2021 4:11 pm

Post by FMIB » Fri Jun 17, 2022 6:04 am

Yes, I would mention it. It should charge to 100%, certainly if using a slow charger.

I have read that the leaf is in general more efficient than the e, but can't comment on fast charging as I only charge my e at home from a wall box.

MattHero
Posts: 234
Joined: Fri Aug 21, 2020 2:17 pm

Post by MattHero » Fri Jun 17, 2022 7:54 am

I'd try and separate the charge percentage & range estimate in your mind a little more, because the former should show 100% on charge for sure, the 97% figure is only one factor in what it's suggesting as range estimate (sorry if that's obvious!). Previous trip actuals + remaining charge before charge are a much bigger factors in how that figure is calculated.

But mine always has been showing 100% on my home charger (not filled up beyond 90% on a rapid for comparison).
Advance Charge Yellow on 16s.

User avatar
Reuben80
Posts: 507
Joined: Mon May 25, 2020 3:29 pm
Location: Malta

Post by Reuben80 » Fri Jun 17, 2022 1:39 pm

Mine goes easily to 100%. If you don't mind spending some extra bucks buy an app called Power cruise control and the recommended Bluetooth OBD adapter.
It will show you the rate you are charging, how many kWh and battery temperature. If the car is brand new should show you around 32kWh at 100%

User avatar
EEEE
Posts: 183
Joined: Mon Aug 16, 2021 10:33 am

Post by EEEE » Fri Jun 17, 2022 4:24 pm

I've never seen it get stuck, it will always go to 100%.

Past 80% it starts to slow down, but its never stopped on me getting to 100%.

Have you checked the car menu to see if a charge limit has been set? There are 2 limits if I recall, 1 for at home, and 1 for away from home. Check they are both 100%.

As for the charging speed vs the leaf - yes the charging speed is pretty poor compared to others. Can't even max out 32a single phase in the UK for AC charging, and the DC rapid charging rarely gets much above 30kwh. Had a few occasions where it was much less.
'21 e Advance - Charge Yellow - E1702RR alloys
'17 Civic Sport CVT
'00 Prelude 2.2VTi

nyx
Posts: 85
Joined: Wed Sep 15, 2021 10:28 am

Post by nyx » Fri Jun 17, 2022 6:02 pm

I’ve also noticed it not charging all the way to 100% on a rapid charger. I usually don’t charge that far on rapids so no idea if it was just that one. I think it was the InstaVolt in Scarborough.

Discussed here (private group - please do join): https://www.facebook.com/groups/HondaeU ... 021507467/

Mine charges fine all the way to 100% on the fast charger at home.

MaXPainT
Posts: 41
Joined: Wed Feb 16, 2022 6:34 pm

Post by MaXPainT » Fri Jun 17, 2022 8:34 pm

I've seen this a couple of times on mine when the pre-conditioning setting was right on departure time. So I set it to finish a bit earlier and never seen this issue since then. Not saying this is the issue you are after, but it looks like pre-conditioning can drain your battery even if the car is plugged in.

User avatar
iHansz
Posts: 493
Joined: Fri May 22, 2020 11:32 am
Location: Utrecht, The Netherlands
Contact:

Post by iHansz » Sun Jun 19, 2022 12:19 pm

Sometimes when you charge with the fast charger you don't get to 100%, but with slow charging I always get it to 100%.
Dutch Advance in Charge Yellow on 17"
1st registered Oct 2020
Home charger: public charging stations only

Deleted User 774

Post by Deleted User 774 » Tue Aug 30, 2022 8:00 pm

Hi,
I am a new Honda e owner. I always charge on a slow street lamp charger. I've had my car since end of April and it previously charged to 100%. In the last 2 weeks, even though I am using the same chargers (3 different ones near my home) it will only charge to 99%. It doesn't matter how long I leave it on charge (on all occasions with enough time to fully charge 100%). I have only done just over 2000 miles in the car and so I don't know why its depleting already. I saw you had a similar problem and wondered what your dealer said when you took it in?

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post