Power system indicator warning

All Honda E related discussions
Vacaloca
Posts: 9
Joined: Sat Oct 17, 2020 4:30 am

Post by Vacaloca » Sat Dec 12, 2020 6:39 pm

milligoon wrote:
Sat Dec 12, 2020 4:59 pm
What was the temperature at the time? Maybe a faulty temperature sensor or low 12v battery could be causing the issue, if you have been getting used to the car without the main pack powered on you can run the small 12v battery down, the car does warn you but gives you the option to override the shut down.
Outside temp was probably 10c or so. I drove it this morning, no errors, and after 5 min drive I got the warnings again. Haven't really been using the car without the main pack on, at most 10 min at a time playing around the menu options to get to know the car. Only once did I override the shutdown. I've also been charging it daily so assume the 12v battery would get it's needed charge.

I called out to Honda Assist, they sent an AA van, chap was quite well versed with EVs but his computer wouldn't communicate with the car, didn't have the right software as the Honda e is too new. Ended up taking it to the dealership and they'll look at it on Monday. Weird thing is that I never got the warning on the half hour drive to the dealership!

User avatar
milligoon
Posts: 644
Joined: Sat Aug 15, 2020 11:22 pm

Post by milligoon » Sat Dec 12, 2020 7:04 pm

Try and get a detailed description of what they find if you can.

Being intermittent let's hope it logs the past faults rather than them saying there are no errors!
Lesser Spotted Tiny Blue Owl

Vacaloca
Posts: 9
Joined: Sat Oct 17, 2020 4:30 am

Post by Vacaloca » Sat Dec 12, 2020 7:45 pm

milligoon wrote:
Sat Dec 12, 2020 7:04 pm
Try and get a detailed description of what they find if you can.

Being intermittent let's hope it logs the past faults rather than them saying there are no errors!
I'll definitely ask what they find. I did take photos of the errors and honda asked me to forward them on, but yeah hopefully they are logged.

Vacaloca
Posts: 9
Joined: Sat Oct 17, 2020 4:30 am

Post by Vacaloca » Wed Dec 16, 2020 5:53 am

Picked up the car from the dealership yesterday. They found nothing wrong, all they did was clear the error message that was logged by the car. The message they said was a 'temporary error' whatever that means. They asked me to keeo an eye on it and bring it back if I get the error again...

I had asked the dealership to put the car on a charge cycle to make sure it took a charge, but they never did this. I had to insist when I collected the car and had to refuse taking it unless they tested this which eventually they did, car charged just fine.

Fingers crossed it was a one off...

feridunyrd
Posts: 4
Joined: Sun Sep 26, 2021 6:54 pm

Post by feridunyrd » Fri Oct 01, 2021 10:17 am

I bought the vehicle with a special import in Turkey, I also use a model 3 tesla, the fast charging station was defective. I couldn't charge and this warning came out, 2 messages..no matter how long the vehicle was asleep, the message did not go away, I am charging ac, dc is not fast charging. There is no official sales in our country, the service does not look. I didn't know what to do. There is a battery voltage meter attached to the cigarette lighter. If you measure, how many do you see, I was seeing 13.3 volts on the bmw i3, the honda e was around 12 volts, could this have an effect, most importantly, was it fast charging before the error message was cleared in the service? could it charge fast afterwards?

WhatsApp Image 2021-10-01 at 12.14.12.jpeg

WhatsApp Image 2021-10-01 at 12.14.12 (1).jpeg


zombiepigman
Posts: 1
Joined: Sun Oct 03, 2021 9:23 am

Post by zombiepigman » Sun Oct 03, 2021 10:11 am

Hello All
I have had this warning show up twice. Tried to DC fast change, but did not have the right app or RFID card. Stood at the charger cursed the charge company for their choices, sat back in my car and was greeted with this warning. No charge just plugged it in to the DC fast charge plug. This was the same day I had my first service. I only had 20% left and needed a quick charge to get me where I wanted to go. Found another DC fast charger, charged successfully, drove to the dealership and showed them the warning. I was told " it's an amber warning" and "not to worry to much about it!" Hmmm, yes! I returned to the car, after I talking to the dealership and the warning had gone.
The car charged fine after no problems, no difference in power. Wednesday 29th of September, I had left the car on charge over night. Decided to turn on the pre-conditioning before driving to work. Entered the car and low and behold, the error warning as there. I was on a AC charger. I have no other car I had to drive to work. 45 minute drive light stayed on. After work the light had gone out. Warning however minor on an EV is never a good sign. I would like to know if the dealership installed any updates while they did the service, not sure if they would tell me, if they did. Might check the 12v battery to see if the voltage is correct and mentioned in this thread.

User avatar
Reuben80
Posts: 507
Joined: Mon May 25, 2020 3:29 pm
Location: Malta

Post by Reuben80 » Tue Oct 05, 2021 6:45 am

It happened to me twice when I stayed in the sun with the AC on, did not even charge it. It went out after I opened and closed the bonnet. I don't know if this is just a coincidence but in both cases it went away like this.

User avatar
Minky92
Posts: 58
Joined: Mon Jul 20, 2020 10:01 pm

Post by Minky92 » Tue Oct 05, 2021 8:34 pm

Just had it come up for me. Was plugged in on the drive with climate control on, got in and it flashed up. No noticeable impact on performance, no problems with charging. It's been absolutely hammering it down here for the last couple days, so at first I thought it might've been water ingress (though you'd think that'd just kill the whole car)... I'll see if it goes away by itself tomorrow, if not I'll take it to the dealer.

feridunyrd
Posts: 4
Joined: Sun Sep 26, 2021 6:54 pm

Post by feridunyrd » Thu Oct 21, 2021 8:24 pm

Service is not given to the vehicle that is not officially sold in our country, but Honda Turkey connected to the device in the service and deleted the error codes. it is charging now. thank God

Haaploos
Posts: 32
Joined: Tue Oct 27, 2020 7:10 pm
Location: Oslo - Norway

Post by Haaploos » Fri Apr 01, 2022 8:23 am

Just got this warning on my car right after fast charging. This made the car unable to fast charge and turn on the pre-heating.
Luckily it was still possible to use "normal" wall chargers. I measured the 12V battery before going to the dealer, it said 12V and when charging with 32A 230V it was reading ~13,3V.

I went to the dealer and they say that it was because the 12V battery was faulty.
They also told me that the 12V doesn't get charged when you are fast charging. This is a bit weird as with the Honda e, with its entertainment system, it feels natural to sit in the car while charging.
Modern steel advance 17"

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post