MyHonda+

All Honda E related discussions
Xanadu
Posts: 39
Joined: Sat Jan 11, 2020 7:01 pm

Post by Xanadu » Thu Jul 08, 2021 8:31 pm

The app when accessed invariably tells me that doors and/or windows are open or unlocked when this is not the case,is anyone else having this experience

User avatar
RAL7004
Posts: 489
Joined: Wed Jan 01, 2020 8:39 pm
Location: Germany

Post by RAL7004 » Thu Jul 08, 2021 8:39 pm

Sure!

Man-e
Posts: 27
Joined: Wed Sep 16, 2020 6:45 am

Post by Man-e » Fri Jul 09, 2021 8:05 am

Look at the top left of the home screen just above the charge level battery and see when the data was last updated, tap it to update the data to the latest as it can be often the data from when the car was last turned off.

Haaploos
Posts: 26
Joined: Tue Oct 27, 2020 7:10 pm
Location: Oslo - Norway

Post by Haaploos » Fri Jul 09, 2021 5:30 pm

Yes, usually shows the wrong status. It gets updated correctly after requesting a refresh like Man-e over here mentions.
Modern steel advance 17"

Karl V
Posts: 17
Joined: Sun Apr 25, 2021 7:49 pm

Post by Karl V » Fri Jul 09, 2021 7:52 pm

The app seems to do a refresh when you park up and open the door. As such, it will always say the door is open. And your window is open. And your lights are on.

Would be much better if it did a refresh after locking the car and just before going to sleep. Tsk...

User avatar
rickwookie
Posts: 834
Joined: Thu Sep 12, 2019 1:30 am
Location: St Albans, UK
Contact:

Post by rickwookie » Sat Jul 10, 2021 8:56 am

Oh good. A new MyHonda+ thread. 🙄

Jan44
Posts: 10
Joined: Tue Jul 13, 2021 8:01 pm

Post by Jan44 » Thu Oct 07, 2021 7:17 pm

What a shame that Honda can't get their software working properly. Although my E always shows up on my app, although always with the status just when I last stopped the car i.e. doors unlocked even though I did lock up BUT my wife's Jazz sometimes shows up on my app but often I get the message "Owner of this car needs to renew their subscription" even though she only has the basic core connectivity subscription anyway. Then - a couple of hours later lo and behold her car does show up on my app. These surely can't be difficult problems to solve?

Do Honda ever look at these threads?

Parker87
Posts: 23
Joined: Fri Oct 08, 2021 9:30 am

Post by Parker87 » Sun Oct 10, 2021 11:43 am

I can't even log on to my account on the main Honda site via my PC! I've had an Email telling me that an account has been "created" for me, but embark on a never ending loop of having password rejected, requesting OTP to change password , then that password being rejected as well. I think I may not be cut out for Core Connectivity!!

User avatar
londiniumperson
Posts: 1210
Joined: Fri Oct 11, 2019 2:37 pm

Post by londiniumperson » Sun Oct 10, 2021 11:54 am

Parker87 wrote:
Sun Oct 10, 2021 11:43 am
I can't even log on to my account on the main Honda site via my PC! I've had an Email telling me that an account has been "created" for me, but embark on a never ending loop of having password rejected, requesting OTP to change password , then that password being rejected as well. I think I may not be cut out for Core Connectivity!!
The Honda website & MyHonda+ app authentication systems are not linked, they require different passwords & can use different email addresses.
UK Advance in Crystal Black Pearl on 17's
1st Registered Aug 2020
Home charger: Ohme
Electric tariff: Octopus Go Faster 2030
PM me for an Octopus referral code (£50 for you & £50 for me)
Username: This is a reference to coffee & not my location

Parker87
Posts: 23
Joined: Fri Oct 08, 2021 9:30 am

Post by Parker87 » Sun Oct 10, 2021 12:21 pm

Thanks LP. I'll have another go tomorrow.

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post