Alarm going off due to hot weather

All Honda E related discussions
Post Reply
Ste
Posts: 1
Joined: Wed Jul 21, 2021 11:45 am

Post by Ste » Wed Jul 21, 2021 11:48 am

Hi all,

On a couple of occasions this week the car alarm has gone off - I presume because of the heat we’ve been having recently as it’s parked on the drive well away from anybody passing.

Has anyone else experienced this?

User avatar
bogga
Posts: 426
Joined: Wed May 20, 2020 2:41 pm

Post by bogga » Wed Jul 21, 2021 2:47 pm

Nope, not yet anyway

Malcs
Posts: 35
Joined: Wed Jun 10, 2020 5:05 am

Post by Malcs » Wed Jul 21, 2021 8:01 pm

It’s happened 3 times to mine recently. No explanation as to reason. Car had been on a shady drive during the evening. Why would the increase in temp have an effect?

wpharding@gmail.com
Posts: 1
Joined: Sat Aug 27, 2022 11:26 am

Post by wpharding@gmail.com » Sat Aug 27, 2022 11:48 am

I also have the same problem…..together with window sensors that keeping lowering windows a crack when driving
Thought the 2 might be connected but windows are up

User avatar
EEEE
Posts: 188
Joined: Mon Aug 16, 2021 10:33 am

Post by EEEE » Sat Aug 27, 2022 6:01 pm

The only time it ever went off was when i was pressure washing mine near the boot area. Much like the door handles not liking water, I suspect them drying out might cause trouble.

You could disable the ultrasonic sensors to help narrow down if its a door sensor or interior sensor.

Mine hasn't gone off at all in the hot weather.
'21 e Advance - Charge Yellow - E1702RR alloys
'17 Civic Sport CVT
'00 Prelude 2.2VTi

User avatar
milligoon
Posts: 644
Joined: Sat Aug 15, 2020 11:22 pm

Post by milligoon » Sat Aug 27, 2022 7:42 pm

Try disabling the internal or external alarms before exiting car individually if it persists.

Not happened to mine (yet) and gets the fully baked treatment in the afternoons.
Lesser Spotted Tiny Blue Owl

Post Reply