First service - any tips?

All Honda E related discussions
User avatar
Isow
Posts: 188
Joined: Sun Aug 30, 2020 6:16 pm
Location: South Manchester

Post by Isow » Mon Sep 27, 2021 6:22 pm

My car had a software update.
This wiped out most of my settings I.e. radio settings
Speed alarms, mobile phone connection, my
Aquarium app ( boo hoo 😢) etc
I’ve restored nearly all of the above but the mobile
Phones don’t seem to be connected properly.
Any suggestions re: mobile phones ?
Thank you.

User avatar
milligoon
Posts: 653
Joined: Sat Aug 15, 2020 11:22 pm

Post by milligoon » Mon Sep 27, 2021 7:47 pm

Android or Apple phones?
Lesser Spotted Tiny Blue Owl

User avatar
Isow
Posts: 188
Joined: Sun Aug 30, 2020 6:16 pm
Location: South Manchester

Post by Isow » Mon Sep 27, 2021 8:11 pm

milligoon wrote:
Mon Sep 27, 2021 7:47 pm
Android or Apple phones?
Apple

User avatar
milligoon
Posts: 653
Joined: Sat Aug 15, 2020 11:22 pm

Post by milligoon » Tue Sep 28, 2021 1:33 am

Sorry android here.

I take it you have removed any connected devices if listed in the car?
Lesser Spotted Tiny Blue Owl

User avatar
Isow
Posts: 188
Joined: Sun Aug 30, 2020 6:16 pm
Location: South Manchester

Post by Isow » Tue Sep 28, 2021 10:44 am

Yes, removed both iPhones and then reconnect them
but still no good.
The Phone App seems to want me to connect through Apple Car Play !

User avatar
iHansz
Posts: 501
Joined: Fri May 22, 2020 11:32 am
Location: Utrecht, The Netherlands
Contact:

Post by iHansz » Tue Sep 28, 2021 11:22 am

First maintenance carried out on the advice of dashboard warning at 6.285 km / 3,905 mi. Costs were € 170.30 / £ 146.27 including new pollen filter, airco cleaning, VAT and free car wash.
Dutch Advance in Charge Yellow on 17"
1st registered Oct 2020
Home charger: public charging stations only

User avatar
Isow
Posts: 188
Joined: Sun Aug 30, 2020 6:16 pm
Location: South Manchester

Post by Isow » Tue Sep 28, 2021 12:22 pm

iHansz wrote:
Tue Sep 28, 2021 11:22 am
First maintenance carried out on the advice of dashboard warning at 6.285 km / 3,905 mi. Costs were € 170.30 / £ 146.27 including new pollen filter, airco cleaning, VAT and free car wash.
New pollen filter !
Congratulations, that’s more than the UK
Honda e buyers get at the first service.

User avatar
advance2020
Posts: 455
Joined: Tue Aug 11, 2020 6:21 am
Location: SW Wiltshire
Contact:

Post by advance2020 » Mon Oct 11, 2021 11:33 am

Ok Guys. Who can help?
Manual says I can Display Spanner icon by selecting Home button on S wheel and scrolling. But no Spanner option is displayed? Maybe I lost it somehow by customising my options moons ago.

Any ideas how to reset refresh or bring it back to life. I imagine my car is due for 12 month or mileage service. 9500 miles and 14 months
Platinum White Pearl: e-driving green at last, on R17 Michelin Pilot Sport
AVG economy and Predicted Mileage has increased lately, not sure why.

User avatar
londiniumperson
Posts: 1515
Joined: Fri Oct 11, 2019 2:37 pm

Post by londiniumperson » Mon Oct 11, 2021 12:25 pm

This might be what you're looking for:

IMG_20211011_132410.jpg

Page 167
2022 Advance in Crystal Black Pearl on 17's - 08/2022-Current
2015 VW Tiguan (Pure White) - 04/2018-Current
2001 Toyota MR2 (Liquid Silver) - 06/2022-Current
1991 Honda Beat PP1 (Festival Red) - 11/2022-Current

User avatar
Sousaphone
Posts: 163
Joined: Wed Jul 15, 2020 5:28 am
Location: Denmark

Post by Sousaphone » Tue Oct 12, 2021 5:26 am

First service at just shy of 15k km and two days short of a year. Software update wiped all settings, but since the infotainment system spontaneously did that a few months ago I was pretty well prepared…

For some unfathomable reason it took close to four hours, but given that a simple wheel change takes them almost two it was hardly surprising.

Total was ~1200 DKK / £ 135

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post