My Honda+

Faults and Technical chat for the Honda E
User avatar
rickwookie
Posts: 847
Joined: Thu Sep 12, 2019 1:30 am
Location: St Albans, UK
Contact:

Post by rickwookie » Sat Oct 17, 2020 1:57 pm

advance2020 wrote:
Sat Oct 17, 2020 1:05 pm
Slightly off topic, but regarding “accidentally switching buttons” without realising it.
Has anyone switched on their Heated Seats by mistake? I know one YouTube reviewer claimed he had switched his on with his knee. Must have been “man-spreading”.
However I noticed Passenger side had switched on, after my daughter had been in the car. She did have a large bag, and maybe that knocked it on.
The switches do run right to the edge, whereas they could have been designed slightly narrower, and hence left space for a hard retaining edge/border.
Yes it's actually fully off-topic, but tall passenger presses this button every few seconds. The worst part is the full-screen intrusions, always on the drivers side display, every time you do ANYTHING with the climate controls or heated seats, windows, etc. There should be an option to disable these "helpful" notifications, of at least make it so they don't fully block out your display (right when you need to for example see on the Nav the exitf or the roundabout you're currently going around!).

SwissChris
Posts: 92
Joined: Fri Sep 18, 2020 2:25 pm

Post by SwissChris » Sat Oct 17, 2020 2:56 pm

You can turn the feedback display off rickwookie. Here is how (use on your own risk):

1. Put the vehicle into "ready to drive" mode.
2. Set the temperature condition to "Lo", and put the buttons for vent mode position and air recirculation in the mode as in the pic attached.
3. Switch the Climate control system OFF.
4. Switch the vehicle in OFF mode.
5. Press and hold both the vent mode position button and the air recirculation button.
6. Put the vehicle into "ready to drive" mode (keep the buttons pressed).
7. Keep the buttons pressed until "19.0" is shown in the AC display (first, "31.0" is shown).
8. Release the buttons.

To switch the feedback display back on, the steps are identical, just set the temperature condition to "Hi" in step 2 and release the buttons when "31.0" is shown in step 7.

This way it worked in my car.

AC switches.JPG


User avatar
iHansz
Posts: 473
Joined: Fri May 22, 2020 11:32 am
Location: Utrecht, The Netherlands
Contact:

Post by iHansz » Sat Oct 17, 2020 4:10 pm

My dealer has provisionally advised me not to use the App. They will have a training and further explanation in about 2/3 weeks, then they will actively invite new owners of the new Jazz and the Honda e to fix and explain a few things. So I just wait for that.
Dutch Advance in Charge Yellow on 17"
1st registered Oct 2020
Home charger: public charging stations only

User avatar
bogga
Posts: 426
Joined: Wed May 20, 2020 2:41 pm

Post by bogga » Sun Oct 18, 2020 7:58 am

What is the process for getting the honda app working if you've factory reset your phone? It won't log me in any more and honda email address doesn't seem to be monitored. :(

MattHero
Posts: 228
Joined: Fri Aug 21, 2020 2:17 pm

Post by MattHero » Sun Oct 18, 2020 12:49 pm

bogga wrote:
Sun Oct 18, 2020 7:58 am
What is the process for getting the honda app working if you've factory reset your phone? It won't log me in any more and honda email address doesn't seem to be monitored. :(
That'll need the 2FA resetting by Connected Services I'm afraid :(
Advance Charge Yellow on 16s.

User avatar
bogga
Posts: 426
Joined: Wed May 20, 2020 2:41 pm

Post by bogga » Mon Oct 19, 2020 7:36 am

aahh the system that doesn't answer emails, and when you phone them it transfers you (after few buttom presses), then rings and rings for 2 minutes and then passes you to the customer questionnaire. At this point you press 1,1,1 (for dissatified, dissatified,dissatified) and then hang up having wasted 5 minutes of your time.....

So once it's working on one phone it'll never work again? FFS Honda!

MattHero
Posts: 228
Joined: Fri Aug 21, 2020 2:17 pm

Post by MattHero » Mon Oct 19, 2020 8:38 am

bogga wrote:
Mon Oct 19, 2020 7:36 am
So once it's working on one phone it'll never work again? FFS Honda!
I'm just going from my experience of migrating from one phone to another. You can do the handover from one device to another fine, then a few days later - presumably when some sort of security token expires - the new device will not be able to authenticate and - if you're like me, you've factory reset the previous device - there's no step backwards. There's no way to do 2FA without recourse to Connected Services, which is the primary issue. They're not using something like Google Authenticate to automatically allow for 2FA, instead someone has to manually generate a new toke by email and reset the account. It's very labour intensive and not necessary, when [waves hands at loads of banking apps] there's ways to allow users to do this form themselves.
Advance Charge Yellow on 16s.

User avatar
rickwookie
Posts: 847
Joined: Thu Sep 12, 2019 1:30 am
Location: St Albans, UK
Contact:

Post by rickwookie » Tue Oct 20, 2020 7:29 am

SwissChris wrote:
Sat Oct 17, 2020 2:56 pm
You can turn the feedback display off rickwookie. Here is how (use on your own risk):

1. Put the vehicle into "ready to drive" mode.
2. Set the temperature condition to "Lo", and put the buttons for vent mode position and air recirculation in the mode as in the pic attached.
3. Switch the Climate control system OFF.
4. Switch the vehicle in OFF mode.
5. Press and hold both the vent mode position button and the air recirculation button.
6. Put the vehicle into "ready to drive" mode (keep the buttons pressed).
7. Keep the buttons pressed until "19.0" is shown in the AC display (first, "31.0" is shown).
8. Release the buttons.

To switch the feedback display back on, the steps are identical, just set the temperature condition to "Hi" in step 2 and release the buttons when "31.0" is shown in step 7.

This way it worked in my car.
Wows cheers Chris. I have to say, it’s such an easy method too that I’m surprised I didn’t stumble across it myself by accident. 😂🤣

Seriously though, do you find this stuff from that Honda
Technical subscription, and do you have any other such gems? I may have to start a sticky thread in Technical with a compiled list of hacks.

SwissChris
Posts: 92
Joined: Fri Sep 18, 2020 2:25 pm

Post by SwissChris » Tue Oct 20, 2020 11:14 am

Welcome. Indeed I retrieved this stuff from the Honda Maris portal (10€/hour). For copyright reasons, I am not able to share whole documents though. If you want to give it a try, a few hints: only Internet Explorer is working. After logging in, choose MARIS II, go to integrated search and look for our model. The "Construction and Function" section contains description documents regarding all systems.

Unfortunately the information is mostly very basic and "such gems" are rare. The other method I came across was how to deactivate keyless go, but this now was enough off-topic ;)

User avatar
RAL7004
Posts: 508
Joined: Wed Jan 01, 2020 8:39 pm
Location: Germany

Post by RAL7004 » Tue Oct 20, 2020 7:23 pm

Considering the big problems we all have with the app, this is not important: But I noticed that the inside temperature displayed in the app is (often) correct at first. But after the app communicated with the car (the little arrows in the upper left corner) the known "22°C" appear again....

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post